New version page

U of M GDES 1312 - Swatches Handout-1

This preview shows page 1 out of 4 pages.

View Full Document
View Full Document

End of preview. Want to read all 4 pages?

Upload your study docs or become a GradeBuddy member to access this document.

View Full Document
Unformatted text preview:

SWATCHESThis handout will explain everything you need to know for this class about using the swatches panel in Adobe Illustrator. For a visual of what is being said in this handout, please watch the “How to use color in Adobe Illustrator - SWATCHES” video found in the Canvas site. Using swatches is sometimes shown in videos for particular assignments but not in the detail provided here.Why do you need to know about the use of swatches? In order to make use of the Live PaintBucket Tool found in Adobe Illustrator, you must use swatches. The Live Paint Bucket Tool is a time saver for filling shapes with colors.There are three steps of the process outlined below: 1. saving colors chosen for a palette into individual swatches, 2. establishing those swatches as a group, and then 3. saving the group in your User Defined swatches so that you may bring them into any fileyou open. SAVING COLOR PALETTE INTO SWATCHES 1. Have your scale outside of working artboard.2. Go to Window>Color; and Window>Swatches so that both of those panels are open3. Select the first step in the scale.4. Check to make sure your color panel sliders are set to CMYK (via “hamburger icon” or flyout menu at top right corner of color panel). Change to CMYK if you are not in that mode.5. Go to the hamburger icon of Color panel again > Select “Create New Swatch..”6. A New Swatch dialog box will appear. Spot Color and Global Process Color and Globalis what is used throughout is also fine.all the course videos.7. Swatch Name: Here you could type in a name of that step if you wanted, such as Magenta_2 (for the second step of magenta scale) or leave it as is showing the CMYK values.8. Color Type > choose Spot Color. (“Global” option will be grayed out)—This is howhas been done throughout all the videos you will see in Canvas, but choosing “Process” is also okay, as the video explains, you just need to make sure “Global” is checked.9. Check “Add to my Library” if you want to add each swatch to the Creative Cloud Library. It is not necessary because we don’t access/organize the swatches in thisway, but it doesn’t do any harm to do so either. It is up to you.10. Click ok.11. A new swatch will appear in your swatch panel.*When saving as a spot color, you will observe a black dot in a white triangle on the lower right of the swatch itself. The triangle means it’s defined as “global”; the dot means it’s a spot color. *A white triangle with no dot means a swatch saved as a process color defined as global. 12. Save all your swatches in the same way. If you find that any of the swatches savedare not global (no triangle), you will want to resave them by first making sure nothing else is selected anywhere in your file. Then, double click on the swatch you want to change. A swatch dialog box will open enabling you to change what you need to. Click OK and it will save it.SAVING YOUR NEWLY CREATED SWATCHES INTO A GROUP (which looks like a little folder)1. Make sure nothing is selected on your in or outside your artboard.2. Hold the shift key down while selecting each of your newly created swatches so that they are all selected at once. 3. Find the “New Color Group” icon at the bottom of the swatches panel (it looks like a little folder). Click on it.4. A dialog box will come up. Name your new color group and click OK.5. Now, you will find that group of swatches moved next to a little folder below where they had been. If you look at the visual at the bottom of this handout, you will see many folders of swatches that you won’t see in your swatches panel. That’s because I created them, made them into a group, and saved them. As the semester progresses, yourUser Defined swatches will grow by doing the assignments. The final step is to save this group into your Used Defined swatches as follows.SAVING A SWATCH GROUP to your USER DEFINED LIBRARY – If you saved your current file the way it is before doing this next step, your swatch groupwill be saved with that individual file. What if you wanted that same swatch group, or palette, in a brand new file? When you save your swatch group as “User Defined”, it makes it so that you can access that swatch palette in a new file.1. In order to have your swatches available to you in all applicable Creative Cloud applications, you will want to save your swatch group in a special way. 2. Click on the folder to highlight the swatch group you want to save.3. Go to hamburger icon in the Swatches panel and choose “Save Swatch Library as ASE”. This will make this swatch group accessible in other applications, such as InDesign. If you only want to access these swatch groups in Illustrator, you can choose “Save Swatch Library as AI”.4. By default, the current name of your AI file will be the name of the swatch group in the dialog box, but you may name it whatever you like. Click OK. Your swatch group is now saved in your User Defined swatches.5. To test if it worked, go to File > New, and start a new AI document. 6. If the swatches panel isn’t open already, go to Window > Swatches.7. Click and hold on the “Swatch Library Menu” icon in the bottom left hand corner of the swatches panel (it looks like books on a shelf with one tipping—see picture below). 8. Read down the list until you get to User Defined. That will show any groups of swatches that you have saved. Select User Defined swatch group that you saved.9. A NEW swatches panel will open—this is the User Defined panel. It looks almost exactly like the swatches panel—but this new panel is just where your User Defined swatches (and the defaults) are stored. 10. In the User Defined panel, click on the folder of the swatch group that you want to use in your new AI file. When you do this, it will automatically be added to your “real” swatches panel below the default ones.11. Once you’ve selected what you want, close out that User Defined swatches panel so you don’t get confused. You can always open it again if you need it.EDITING A SWATCH IN YOUR USER DEFINED LIBRARYThere is a video showing you how to do this in Canvas. It is titled “Replacing one value for another throughout an entire design”. It works because you have defined and saved your swatches as global.Let’s say you need to change a swatch in your user defined library. In order to do so, the swatch must be in the “real” Swatches panel, not just in the User Defined swatch panel. Again, just click on the


View Full Document
Loading Unlocking...
Login

Join to view Swatches Handout-1 and access 3M+ class-specific study document.

or
We will never post anything without your permission.
Don't have an account?
Sign Up

Join to view Swatches Handout-1 and access 3M+ class-specific study document.

or

By creating an account you agree to our Privacy Policy and Terms Of Use

Already a member?