New version page

Vectorworks Spotlight

Upgrade to remove ads

This preview shows page 1-2 out of 7 pages.

Save
View Full Document
Premium Document
Do you want full access? Go Premium and unlock all 7 pages.
Access to all documents
Download any document
Ad free experience
Premium Document
Do you want full access? Go Premium and unlock all 7 pages.
Access to all documents
Download any document
Ad free experience

Upgrade to remove ads
Unformatted text preview:

Vectorworks SpotlightLight Plot Drafting Tutorial1Drawing light plots can be tedious. Drawing them on a computer probably takesthe same time as hand drafting, but has many advantages:• plots are legible when printed• handwriting errors can be avoided• reports allow the designer to check for errors• plots are easy to revise and update.What follows is a very quick review of the basics of drafting light plots inVectorworks.The easiest way to start is with a light plot in a template. If you have a light plotfor the space available, use that. If not, File > New… > Use Template >Spotlight Imperial. This gets youa blank page, with a simpleborder.Make sure you are in the LightPlot layer by using the pull-downtab at the top right of thewindow:Vectorworks' Spotlight toolsassume the lights you want are inthe Light Plot layer. If they aren't,instrument counts and other things may be wrong. If things seem odd later on,look at the layers one at a time (use the Layer menu); if you see lights in thestage layer, that's probably the problem. The Spotlight template creates layers fora Title Block, Lighting Positions, Soft Goods, Scenery, and Theatre Floor Plan aswell as for lights.Now you need to find some lights. Lighting symbols are stored in a folder in theVectorworks folder called Object Libraries. The various manufacturers are listedwith the prefix SL (for SpotLight). These are a few of the available files: eachmanufacturer has a metric and an Imperial (English) measurement file, and thereare other things such as accessories (barn doors, etc.). Let's try SL-ETCImp.mcd.2Look at the ResourceBrowser (if it isn't alreadyopen, Window >Palettes > ResourceBrowser). Here you cansee every light ETCmakes, including somevariants you probablyhave never heard of (CEmeans Europeanmodels). When youdouble-click on a symbol,it becomes the ActiveSymbol; the Insert 2DSymbol Tool willnow place copies of thissymbol.Double-click onETC Source 4 36°, selectthe Insert 2D SymbolTool, and move thecursor onto the page. Youwill see an outline of alighting symbol. The firstclick will establish wherethe light is; the secondclick sets which way it ispointed. So, click once toplace the light, then you can rotate the symbol around until it is pointed at yourstage. You will have inserted a Source 4 36:Bravo. Why not do it a few times more, so you have a set of lights.These are now just drawing symbols. The benefit ofSpotlight is that it helps you do paperwork, so wewant to tell Spotlight that these are stage lights. Weneed to set up labels; for that select Spotlight >Instrument Processing > Label Legend Managerand Add… .Call the Symbol Leko just to betraditional, and select fields you want displayed bydouble-clicking them:36°36°36°36°3This is a legend (a set of labels) withPurpose, Position, Unit Number, Color,Template, and Dimmer selected.Actually, Position is often redundant;skip it by double-clicking it again. Whenyou are done, click OK; then click EditLayout:Here's the current Active Symbol, with the names of the various labels youselected. Drag them onto the symbol, and when you have it looking good, pressExit Symbol. You will be able to revisit this for all units, and you can alwaysmove labels around for individual units without changing the whole thing.Now, you can get some benefit for all this work. Select all the instruments youhave placed, either by dragging over all of them or by shift-clicking. PickSpotlight > Instrument Processing > Assign Legend to Instruments anddouble click on the legend you have created ("Leko"). It won't seem like muchhas happened. Now use Spotlight > Instrument Processing > NumberInstruments, select Top to Bottom and set Starting Number to 1:4Now the units have Unit Numbers:36°336°236°1But wait, there's more.Look at the Object Info palette (if itisn't already open, Window > Palettes> Object Browser). This begins to looklike something a Lighting Designercould love. You can fill in data, e.g.Purpose Area APosition 1st ElectricColor R02Template (a gobo number)ChannelDimmerand so forth. If you had selected morethan one light, any data you enteredwill apply to all selected lights- so youcan make a whole system the samecolor.Here is an example, with some unitsdone in a group:36°3R02336°2R02336°Area A1R023Problem. The "Area A" legend overlapsour color legend. You could either fixthis by going back to the Label LegendManager and changing the way alllegends work, or you could drag justthe affected label. With the instrumentselected, move the cursor over a labeluntil the cursor changes to a two-headed arrow, then mouse down anddrag:536°3R02336°2R02336°Area A1R023Better now.We now have three lights on the plot, all with color, circuits, and other good stuff.Let's try Spotlight > Generate Paperwork.If this is the first time you have used Generate Paperwork, you will probably beasked how many lights you have in inventory:6There is only one type of light in our mini-plot; let's tell it we have 6 of them.Now we can generate many different reports. The reports are found underWindow > Worksheets. There is sort of a trick to this: only the reports youselected under Generate Paperwork appear, and they only get updated whenyou run Generate Paperwork. So, you need to refresh the reports when you runthem. They also aren't super-good about keeping formatting. A good tactic is torun the reports and use them as working tools; when you have the plot prettymuch done, make them look pretty.7Here is an Instrument Schedule:Instrument schedules get sorted by position, and the example shows the defaultcolumns. Most of this can be changed under Generate Paperwork.Reports are their own little world in Vectorworks. In general, they are a lot likeExcel spreadsheets, with many of the same mathematical and formatting tools.Vectorworks creates are report for you, and puts it in a separate window. Youcan mess around with it anyway you want. Reports have their own utility menu,which is not the same as the main drawing window – you access the menu withthe pull-down arrow under the red X. To print a report, use this menu, NOT thenormal print routine. This can take a bit of getting used to.However, reports are where the value of doing a plot in Vectorworks reallyshows. Run several different reports. When you do a dimmer schedule, thedimmer with 23 circuits plugged in will be very obvious. In the instrumentschedule, overlapping unit numbers will show up. Look at Purpose- are yourlights spread out


Download Vectorworks Spotlight
Our administrator received your request to download this document. We will send you the file to your email shortly.
Loading Unlocking...
Login

Join to view Vectorworks Spotlight and access 3M+ class-specific study document.

or
We will never post anything without your permission.
Don't have an account?
Sign Up

Join to view Vectorworks Spotlight 2 2 and access 3M+ class-specific study document.

or

By creating an account you agree to our Privacy Policy and Terms Of Use

Already a member?